Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2024 - 10:00 UTC
Scheduled
Our Telephony Engineers will be performing an update on the Voice Services servers across all regions. This update is not expected to cause any service disruptions.
Action Required: If you encounter any issues with call connectivity, failover issues with IP authorization on SIP Connection type, or issues with the Diversion header during or after the update, please contact Telnyx Support immediately for assistance.
Posted Oct 24, 2024 - 15:15 UTC
This scheduled maintenance affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada), Outbound Calling Services (Outbound Calling Services - United States, Outbound Calling Services - Canada), and Inbound Calling Services (Inbound Calling Services - United States, Inbound Calling Services - Canada).