Delay with assigning and deleting 10DLC phone number campaign mappings

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 22:59 UTC

Investigating

We are currently investigating this issue downstream.
Posted Jan 12, 2026 - 19:06 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).