MMS delays towards T-Mobile

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Oct 28, 2024 - 15:22 UTC

Monitoring

We are monitoring for any delays.
Posted Oct 28, 2024 - 13:50 UTC

Identified

We are currently investigating noticed delays with MMS sent confirmation to T-Mobile destinations.
Posted Oct 26, 2024 - 17:24 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2), Mission Control API (US East Region, US Central Region, US West Region), and Programmable Messaging - Long Codes (APAC).