Data connectivity issues with Telnyx Wireless Sim cards on specific countries including Canada.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 21:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 20:40 UTC
Identified
Countries affected by this incident:
Comoros
Sao Tome and Principe
South Sudan
Canada
Colombia
Peru
Bulgaria
Cyprus
Finland
Czech Republic
Finland
Germany
Korea (the Republic of)
Portugal
Saudi Arabia
Slovakia
Spain
Slovakia
Morocco
Qatar
Yemen
Saint Pierre and Miquelon
Northern Mariana Islands
Solomon Islands
Vanuatu
Taiwan
Switzerland
Turkmenistan
Posted Jul 25, 2024 - 19:01 UTC
This incident affected: Programmable Wireless.