Issues creating support tickets from Slack.

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 15:21 UTC

Identified

This is related to the ongoing slack incident. Please be aware that this is also causing issues were our ticketing system is not correctly showing us updates from our customers or our updates are not being correctly sent to slack. If you feel like an issue on slack is being ignored, please opt for opening tickets through email.
Posted Feb 26, 2025 - 22:16 UTC

Investigating

Slack is currently having an incident that has degraded the performance of support ticket creations from slack. If you're having issues creating your tickets from slack, please email support to open the tickets.
Posted Feb 26, 2025 - 21:33 UTC
This incident affected: Intercom Web Application.