Some updates made from Mission Control portal or API since 7pm UTC are not being honored by any of the voice services due to a database replication issue

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 02:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 22:53 UTC

Update

We are currently investigating this issue.
Posted Apr 15, 2025 - 22:34 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 22:29 UTC
This incident affected: Mission Control Portal UI.