Qwen/Qwen3-235B-A22B Chat Completions API Failures Detected

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 20:01 UTC

Investigating

Chat completion requests for Qwen/Qwen3-235B-A22B model are not responding.
Posted Jul 23, 2025 - 19:56 UTC
This incident affected: AI Assistants (Qwen/Qwen3-235B-A22B).