Subset of SMS shortcodes messages delayed
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 07:22 UTC
Update
We have identified a downstream issue which is delaying the delivery of SMS for a subset of short codes.

We're working with our partners to ensure this gets resolved and messages are flowing again.
Posted Jun 28, 2024 - 07:22 UTC
Update
We have identified a downstream issue which is delaying the delivery of SMS for a subset of short codes.

We're working with our partners to ensure this gets resolved and messages are flowing again.
Posted Jun 28, 2024 - 03:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2024 - 02:01 UTC