zai-org/GLM-5 model unavailable

Incident Report for Telnyx

Monitoring

A fix has been implemented and we are monitoring the results to make sure all is working as expected
Posted Mar 12, 2026 - 13:46 UTC

Investigating

Starting around 08:50 UTC, the zai-org/GLM-5 model became unavailable for inference requests. Our team is investigating an issue with the underlying cluster. Customers can use Kimi K2.5 as an alternative in the meantime.
Posted Mar 12, 2026 - 10:36 UTC
This incident affects: Mission Control API (US East Region, US Central Region, US West Region).