Intermittent Wireless Connectivity Issues (US Only)
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 08:45 UTC
Update
We are currently investigating this issue and its affecting US region only.
Posted Nov 15, 2024 - 04:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 04:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 01:54 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 01:53 UTC
This incident affected: Programmable Wireless.