Outbound Messaging DLR Delays.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 00:50 UTC
Identified
The issue has been identified where a fix has been implemented and pushed to production.

There’s delays to delivery receipts being returned during this period. Message delivery is not affected.

This has been fixed on a go forward basis but we’re working on recovering these affected delivery receipts in order to cut corresponding messaging records.
Posted Feb 03, 2025 - 22:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2025 - 21:35 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).