Portal & API Delay - East Region U.S.
Incident Report for Telnyx
Resolved
The issue has now been fully resolved.

We apologize for any inconvenience caused during this time.

If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted Oct 08, 2019 - 15:30 UTC
Monitoring
The issue has been resolved and we're continuing to monitoring traffic.

We apologize for any inconvenience during this time. Please reach out to our Support team if you have any questions
Posted Oct 08, 2019 - 14:53 UTC
Identified
We've observed delays with our Portal and API endpoints via East Region U.S. as of 13:00 UTC.

If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted Oct 08, 2019 - 14:30 UTC
This incident affected: Mission Control API (East Region).