Toll Free Number verification error. Port in activation of Toll Free Number Error
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 06:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 15:35 UTC
This incident affected: Mission Control Portal UI.