Wireless Vendor maintenance
Incident Report for Telnyx
Resolved
Maintenance was completed as planned, without incident.
Posted Jul 02, 2024 - 22:13 UTC
Investigating
A vendor is performing a maintenance at 9 PM UTC. Service may be unstable for 15-20 minutes. Only Sparkle IMSIs are impacted.
Posted Jul 02, 2024 - 20:43 UTC
This incident affected: Programmable Wireless.