Messaging: Short Code Delivery Delay
Incident Report for Telnyx
Resolved
This incident was resolved on the 13th of October at 18:20 PM UTC, no more delivery delays over short code have been observed since.
Posted Oct 14, 2021 - 07:54 UTC
Investigating
We are currently investigating delivery delays through our short code messaging product, for both inbound and outbound messages.
Posted Oct 13, 2021 - 18:14 UTC
This incident affected: Messaging.