T-Mobile MMS Message Latency for a subset of short codes
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 01:57 UTC
Investigating
We’ve identified latency with MMS message delivery to T-Mobile, leading to potential outbound MMS message delays for a subset of short codes. This issue is in our downstream partner's end, We will provide updates as they become available.
Posted Jun 04, 2024 - 19:21 UTC