Failed calls due to unresponsive Toronto Anchorsite

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 02:23 UTC

Monitoring

The issue happened between August 20, 21:13UTC and August 21, 1:03UTC.
Posted Aug 21, 2025 - 01:30 UTC
This incident affected: SIP Trunking - Signaling Regions (Canada).