Outbound MMS transcoding down
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 03:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2024 - 03:05 UTC
Update
We are currently investigating this issue.
Posted Oct 10, 2024 - 02:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 02:17 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2).