Voice SDK Client Registration Issues in Non-US Anchor Site

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 16:13 UTC

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 14:58 UTC