10DLC: unable to provision numbers and campaigns with tmobile
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 11:59 UTC
Identified
Add and remove numbers to and from campaign will fail.
Campaign will fail to provision.
Posted Jun 09, 2024 - 00:35 UTC