Telnyx Public API Errors
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 22:41 UTC
Update
Our engineers have detected and mitigated an issue causing failures to our Telnyx API between 15:40 and 15:55 UTC. Programmable Voice, Messaging API, and other APIs were impacted
Posted Apr 16, 2024 - 16:36 UTC
Update
Our engineers have detected and mitigated an issue causing failures to our Telnyx API between 15:40 and 15:55 UTC. Programmable Voice and Messaging API were impacted
Posted Apr 16, 2024 - 16:20 UTC
Monitoring
Our engineers have detected and mitigated an issue causing failures to our Programmable Voice API between 15:40 and 15:55 UTC. We are actively monitoring.
Posted Apr 16, 2024 - 16:09 UTC
This incident affected: Programmable Voice - Voice API (US, Europe).