Messaging - Webhook failures

Incident Report for Telnyx

Resolved

We think the impact is over.
Posted May 21, 2026 - 17:05 UTC

Monitoring

We have identified small percentage of failures on `message.received`, `message.sent` and `message.finalize` webhook events.

We identified the root cause and applied the fix already.
We are monitoring the results
Posted May 21, 2026 - 15:42 UTC
This incident affected: Programmable Messaging - Long Codes (EMEA) and Programmable Messaging - Alphanumeric Sender ID (EMEA).