Toll Free Messaging - Delays in inbound and outbound messaging
Incident Report for Telnyx
Resolved
This incident has been confirmed resolved and no further delays are observed at this time.
Posted Nov 17, 2020 - 16:12 UTC
Monitoring
A fix has been implemented and our messaging team confirm that messages in our queues are no being processed with our aggregator. They are continuing to monitor to ensure delays are no longer observed.
Posted Nov 17, 2020 - 15:43 UTC
Update
Our messaging engineers continue to work with our aggregator at this time to resolve the toll free messaging delay.
Posted Nov 17, 2020 - 15:15 UTC
Identified
Our messaging engineers have identified the cause for the delay and are working with our aggregator to resolve the issue.
Posted Nov 17, 2020 - 14:26 UTC
Investigating
Our messaging engineers are currently investigating a delay with our messaging toll free product, where some users are experiencing delays receiving and sending toll free messages through Telnyx. Messages will be queued and delivered as soon as the delay is resolved.
Posted Nov 17, 2020 - 14:21 UTC
This incident affected: Messaging.