Issues initiating some Prog. Voice calls in US West
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 23:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 23:25 UTC
Investigating
We are currently investigating this issue.
Posted Jan 20, 2025 - 23:17 UTC
This incident affected: Programmable Voice - Voice API (US).