Programmable Voice and Programmable Fax currently presenting Issues.

Incident Report for Telnyx

Resolved

This was a false alarm.
There was an issue with our internal testing that triggered our alerts. However we have confirmed the issue itself was with the internal tests and our production environment was not actually affected.
Posted Dec 20, 2025 - 18:36 UTC

Investigating

We are currently investigating this issue.
Posted Dec 20, 2025 - 18:16 UTC
This incident affected: Programmable Voice - Voice API (US, Europe), Programmable Voice - TeXML (US, Europe), and Programmable Voice - Fax (US, Europe).