10DLC SMS Failures
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 00:15 UTC
Update
We're receiving some elevated and erroneous failures over 10DLC from downstream.

We've escalated with our downstream partner to resolve the issue.
Posted Oct 30, 2024 - 21:01 UTC
Update
We are currently investigating an issue where a subset of 10DLC traffic is being delayed.

We are working with our carrier partner to resolve the issue.
Posted Oct 30, 2024 - 19:45 UTC
Investigating
We are currently investigating an issue where a subset of traffic is being delayed towards these networks.

We are working with our carrier partner to resolve the issue.
Posted Oct 30, 2024 - 19:44 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2) and Programmable Messaging - Long Codes (NORAM).