Wireless Public IP feature facing degradation
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 02:22 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2024 - 01:44 UTC
This incident affected: Programmable Wireless.