Registration issues that affected inbound calls
Incident Report for Telnyx
Resolved
Our telephony team confirmed that one of our registration nodes became unhealthy due to memory issues, inbound calls during the mentioned time period will have failed but then restored when the node was taken out of route and switched with a healthy instance.

The telephony team have found the cause on the node and are currently upgrading it so that the issue does not re-occur.

The team are continuing to monitor but have confirmed the issue is resolved and all calls inbound via registration connections are working.

We appreciate your patience and apologize for any inconvenience.

Telnyx NOC.
24/7.
Posted May 15, 2018 - 23:13 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2018 - 22:08 UTC
Monitoring
At 21:28 UTC, our telephony engineers were alerted to inbound call failures for registration connections.

Registration connections will have seen failed inbound calls during the period of 21:28 UTC - 21:43 UTC.

The engineers have resolved the issue and are now monitoring the affected node.

Further updates to follow on details of the cause, once it's fully examined.

We apologize for any inconvenience caused.
Posted May 15, 2018 - 22:07 UTC