Intermittent registration issues on WebRTC
Incident Report for Telnyx
Resolved
Feb 6, 2024, 22:05 UTC we noticed issues with WebRTC registrations.
Feb 6, 2024, 22:26 UTC a partial fix was implemented and the situation improved but was not fully resolved.
Feb 6, 2024, 23:50 UTC a final fix was implemented and the situation was completely resolved.
Posted Feb 07, 2024 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 00:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 23:39 UTC
This incident affected: Programmable Voice - Voice SDK (Chicago, IL, Ashburn, VA, San Jose, CA).