US/CA SMS connectivity issues
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 19:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 18:14 UTC
Identified
The issue has been identified and a fix is being implemented.

Right now all subsequent traffic is running without issue through redundant connectivity.

There is a very low subset of messages which are delayed in waiting for DLRs over this problematic connectivity.
Posted Oct 30, 2024 - 16:41 UTC
Update
We are investigating possible SMS delays for a subset of long codes in the US and Canada. Updates to follow
Posted Oct 30, 2024 - 16:24 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 16:19 UTC