Live Chat & Knowledge Base Down
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 21:59 UTC
Monitoring
We currently have our Live Chat feature & Knowledge Base up & running and are working. We are monitoring to ensure all cases are addressed and that everything is working as expected.
Posted Feb 22, 2021 - 12:32 UTC
Identified
We have identified at our Live Chat feature & Knowledge Base (support.telnyx.com) is currently down as of 9:30am UTC today. We're actively working to restore these services and if you wish to reach Telnyx in the meantime you can reach us here:


U.S. Toll-Free : +1.888980.9750
U.S. : +1.312.945.7450
Dublin Office : +353.1.960.5860


Support Email : support@telnyx.com
Sales Email : sales@telnyx.com
Porting Email : porting@telnyx.com

You can also submit an email ticket via our Contact Us page here : https://telnyx.com/contact-us
Posted Feb 22, 2021 - 10:25 UTC
This incident affected: Intercom Web Application.