Audio Issues on US Anchorsites
Incident Report for Telnyx
Resolved
This issue may have caused potential audio issues between 14:00 to 16:20 UTC on USA Anchorsites.
Posted May 19, 2022 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 16:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 16:32 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2022 - 16:31 UTC
This incident affected: SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA).