Webhook Delivery Issues
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 15:11 UTC
Investigating
We are currently investigating issues delivering webhooks for call control applications, as well as a small percentage of telephony related webhooks.

We will post further updates as they're available.
Posted Jul 29, 2021 - 14:33 UTC
This incident affected: Call Control.