Possible message delays over toll free numbers to AT&T end destinations

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted May 27, 2023 - 00:24 UTC

Investigating

Possible latency noticed downstream to AT&T end destinations, investigation is currently ongoing.
Posted May 26, 2023 - 16:59 UTC