We are currently investigating reports of failures when adding long code numbers to 10DLC campaigns for AT&T.
Our downstream partner has been engaged and is actively working with the carrier toward resolution.
We will share further updates as soon as additional information becomes available.
NOTE: This issue only impacts externally vetted brands that had campaigns created before they went through external vetting. For Brands that require external vetting, do so before creating campaigns.
Posted Feb 20, 2026 - 17:14 UTC
Investigating
We are currently investigating reports of failures when adding long code numbers to 10DLC campaigns for AT&T.
Our downstream partner has been engaged and is actively working with the carrier toward resolution.
We will share further updates as soon as additional information becomes available.
Posted Feb 19, 2026 - 16:23 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).