Intermittent Wireless Connectivity Issues
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 08:59 UTC
Update
We are performing immediate maintenance to move traffic to our geo-redundant links in the US to mitigate the issues in Europe. This switch-over will not impact data sessions other than a temporary increase in latency.
Posted Oct 18, 2024 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 21:40 UTC
Investigating
We are currently investigating an issue causing intermittent wireless connectivity problems.
Posted Oct 16, 2024 - 16:52 UTC
This incident affected: Programmable Wireless.