Messaging: DLR delays with Short-Code
Incident Report for Telnyx
Resolved
We can confirm the delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product has been resolved since 19:00 PM UTC
Posted Apr 02, 2021 - 12:29 UTC
Investigating
At 15:03 PM UTC, our engineers were alerted to a delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product. We will update this status page when the issue is identified and resolved.
Posted Apr 01, 2021 - 15:39 UTC
This incident affected: Messaging.