SIP Invite Timeouts for calls routed to Canada servers
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 17:04 UTC
Monitoring
The issue started at 17:00 UTC. A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 23:32 UTC
This incident affected: SIP Trunking - Signaling Regions (Canada).