Degraded Wireless Data Sessions - IMSI 1 - Sydney

Incident Report for Telnyx

Resolved

The upstream roaming partner has confirmed the root cause was a service impact on their outbound roaming solution starting at approximately 22:10 UTC. The issue has been identified and partial recovery was observed from 21:59 UTC. GTP echo timeouts have stopped since 19:19 UTC and data sessions have recovered to approximately 88% of baseline levels. The remaining sessions are expected to fully recover as devices re-attach over the next steering cycle. No further action required on our side. We will continue to monitor.
Posted Mar 20, 2026 - 22:38 UTC

Identified

We are experiencing degraded wireless data sessions for IMSI 1 subscribers roaming through our Sydney site. Affected subscribers may experience intermittent data connectivity or session drops. The root cause has been identified as GTP echo timeouts from an upstream roaming partner, causing automatic session resets. Sessions are gradually rebuilding as devices re-attach. Our team is actively monitoring recovery and has engaged the upstream partner for investigation.
Posted Mar 20, 2026 - 21:27 UTC
This incident affected: Programmable Wireless.