Issue terminating calls forwarded through Telnyx DIDs
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 15:33 UTC
Monitoring
A fix has been deployed for the call forwarding issue and it should be resolved. The delay in CDR generation was also fixed and should return to normal within 5-10 minutes.

We will continue monitoring all systems to ensure everything is completely resolved.
Posted Jun 18, 2020 - 20:25 UTC
Update
This issue is also causing delay of CDR generation, the fix to be implemented shortly will also address this problem.
Posted Jun 18, 2020 - 20:17 UTC
Identified
The cause of this issue has been identified and a remedy for this issue will be deployed as soon as possible.
Posted Jun 18, 2020 - 19:20 UTC
Investigating
We're currently investigating reports of issues affecting calls that are forwarded from Telnyx numbers to outside destinations. We're still investigating the scope of what is affected and potential fixes.
Posted Jun 18, 2020 - 19:19 UTC
This incident affected: Other Telephony Systems.