Telnyx Wireless Connectivity Issue
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 15:11 UTC
Monitoring
We have applied a fix and services are being recovered.
Posted Mar 15, 2023 - 14:19 UTC
Investigating
We are currently investigating the issue with connectivity to a sub-set of our sim cards. Affected users will be connected but data & messaging connectivity will be down.
Posted Mar 15, 2023 - 13:37 UTC
This incident affected: Programmable Wireless.