voice-sdk-proxy outage

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 21:16 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 17:59 UTC