Intermittent Delays towards T-Mobile Destinations for Toll Free Numbers in North America

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 07:58 UTC

Investigating

We noticed intermittent delays for toll-free messages towards T-Mobile destinations, the issue is being investigated. We will provide more updates on resolution.
Posted Mar 21, 2023 - 19:58 UTC