Issues with short code messaging failures

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 20:40 UTC

Monitoring

A fix has been implemented as of 2:37pm UTC and we are monitoring the results. Queued messages should begin flowing and failures should decrease from then onwards.
Posted Jul 31, 2024 - 15:03 UTC

Update

We are currently investigating an issue affecting short code deliverability.
Posted Jul 31, 2024 - 14:07 UTC

Investigating

We are currently investigating an issue affecting short code deliverability.
Posted Jul 31, 2024 - 14:07 UTC