Inbound calls to some UK numbers failing
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 18:15 UTC
Monitoring
A fix has been implemented since 16:58 UTC and we are monitoring results.
Posted Mar 22, 2023 - 17:55 UTC
Update
A routing configuration of the Mobile Portability Code has been identified by our local partner, who has escalated the issue internally to correct it and restore voice traffic to UK numbers as soon as possible.
Posted Mar 22, 2023 - 15:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 12:01 UTC
This incident affected: International Numbers.