Data connectivity issues on T-Mobile when using the Expeto IMSI
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 21:52 UTC
Monitoring
A core network fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 05:53 UTC
Investigating
We are currently investigating this issue.
We advice all customers using Expeto IMSI to select either Automatic IMSI selection or Sparkle IMSI to ensure service continuity (or restoration in case of service had been lost).
Posted Jul 19, 2024 - 13:44 UTC