Delays assigning numbers to 10DLC campaigns
Incident Report for Telnyx
Resolved
A backlog of campaigns had not been processed by T-Mobile resulting in delays and errors assigning numbers to campaigns. Backlog has been processed and normal operations have resumed with campaign registration.
Posted Oct 10, 2024 - 15:58 UTC
Investigating
Our downstream partner is experiencing delays registering 10DLC campaigns with T-Mobile and is currently investigating.
Posted Oct 09, 2024 - 17:01 UTC
This incident affected: Programmable Messaging - Long Codes (NORAM).