Prog voice/TeXML impacted in Europe

Incident Report for Telnyx

Resolved

This incident has been resolved via a rollback executed at 12:54pm UTC on April 17th. Affected sites were restarted at 1:45pm UTC and improvement was observed.
Posted Apr 18, 2025 - 14:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 11:40 UTC