Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
Resolved
This incident has been resolved.
Monitoring
We believe all sites should be reachable now. We will continue to monitor the results.
Identified
We believe api.telnyx.eu should be reachable now.
Identified
We have identified a networking issue impacting traffic reaching the Telnyx API gateways.
The root cause has been identified, and a fix is currently being implemented.
Traffic to api.telnyx.com is showing signs of recovery and resolution.
We are actively working to restore full functionality across all other impacted sites.
Investigating
We are currently investigating this issue.
Investigating
We are currently investigating this issue.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently investigating this issue with latency over our API when sending outbound messages.
We're also investigating failures with MMS sending.