Elastic SIP Trunking | Large UDP messages not reaching Telnyx causing call failures.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 23:07 UTC
Update
All teams from both Telnyx and Cloudflare remain actively engaged in resolving this issue. Additional monitoring has been deployed to assist in the investigation. Telnyx will continue to post updates here as our teams continue to investigate.
Posted Nov 23, 2021 - 14:37 UTC
Identified
We've identified that some UDP inbound packets are being dropped by our DDoS mitigation provider Cloudflare due to UDP packets being above MTU size. We are able to reproduce the issue and currently working with Cloudflare DDoS engineers to troubleshoot and mitigate the issue
Posted Nov 22, 2021 - 21:17 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2021 - 19:36 UTC
This incident affected: Telephony SIP Regions (US, Europe, Australia, Canada).